Extension Delicious pour Firefox 4, 5, 6, etc. et Firefox 16

Si comme nous, vous appréciez Delicious et que vous avez eu la mauvaise surprise, lors de votre passage de Firefox 3 vers 4 ou 5, et maintenant de Firefox 15 à Firefox 16, de ne plus pouvoir utiliser le plugin Yahoo Delicious qui vous permet de partager, mettre à jour et rechercher dans vos nombreux favoris. Voici la solution !

Pour commencer ouvrez votre Firefox 4 ou 5 et dans la barre d’URL saisissez > about:support

Cliquer sur le bouton « Afficher dans le finder » (OSX) ou « Afficher le dossier » (autre)

Allez dans le sous-dossier « extensions », puis « {2fa4ed95-0317-4c6a-a74c-5f3e3912c1f9} » du dossier précédemment ouvert, et ouvrez le fichier « install.rdf »

Editer la ligne « em:maxVersion » et changer la valeur pour 20.* (héhé j’ai pris de l’avance, mais au train où vont les choses …)

Pour finir, sauvegarder le fichier et redémarrer Firefox.
Et voilà, votre menu Delicious avec toutes ses fonctionnalités est de nouveau utilisable.
Bon signets sur Delicious !

8 Comments
  • Dany

    23 juin 2011 at 23 h 28 min Répondre

    Bravo et merci !! ca a marché

  • xnabegax

    25 juin 2011 at 11 h 38 min Répondre

    Oops! arrivé sur le dossier « extensions » pas de:

    {2fa4ed95-0317-4c6a-a74c-5f3e3912c1f9} et encore moins de la suite…

    Il faut dire que ce n’est que à partir de la version 5.0 que j’utilise Firefox. Du coup, pas sur que le plugin Delicious soit déjà dans le système…
    mmmmm j’ai pas d’autre idées…

    🙁

    merci quand même!

    • mike

      26 juin 2011 at 15 h 37 min Répondre

      installer un FF 3+ et le plugin delicious, et après re installer FF 5 et faire l’update delicious comme indiqué 😉 .

  • Randoo

    26 juin 2011 at 9 h 39 min Répondre

    Vraiment un grand merci, car j’adore Firefox et je ne voulais pas passer à la version plus récente à cause du module Delicious qui n’était pas compatible.
    Alors, encore un grand merci.

  • Li-An

    27 juin 2011 at 8 h 50 min Répondre

    Merci beaucoup (farfouiller dans les extensions pour trouver la bonne est un peu saoûlant).

  • elisa

    28 juin 2011 at 15 h 14 min Répondre

    impeccable
    ca marche
    merci

  • manoana

    7 juillet 2011 at 5 h 38 min Répondre

    BONJOUR!, en fait c’était pour savoir comment faire la même manipulation pour rendre compatible free download manager ainsi que XHTML mobile profile avec firefox 5… Merci beaucoup.

    • mike

      7 juillet 2011 at 8 h 29 min Répondre

      En pratique il faut trouver le bon dossier et faire la même modification. Par contre la compatibilité n’est pas obligatoire. A tester donc.

Post a Comment