• Sort Blog:
  • All
  • Administration
  • Demos technologiques
  • e-Commerce
  • Evènementiel culturel
  • Formation
  • Logiciel
  • Multimédia
  • OS Customisation
  • Payement en ligne
  • Programmation
  • Publicité
  • Sécurité
  • Société
  • Téléphonie
  • Web 2.0

WordPress, vulnérabilité XSS affectant les plugins et thèmes

Une vulnérabilité XSS ( Cross-Site Scripting )  a été découverte dans les plugins et thèmes WordPress. Cette vulnérabilité est due au fait d'une utilisation abusive des fonctions add_query_arg() et remove_query_arg(). Ces 2 fonctions sont très populaires auprès des développeurs, et servent à modifier ou ajouter des variables pour les requêtes

WordPress Magic Field en Français

Le plugin pour Wordpress, Magic Field, est le plus intéressant pour customiser vos interfaces de saisie et créer des "custom post type", sans modification de votre fichier de fonction, et à travers une interface très conviviale. Nous venons de le traduire en Français, pour les